Sunday, August 12, 2007

CAN'T SEEM TO POST MY PICTURES

Sorry folks, Blogger and I seem to have a few problems. I am unable to post my pictures. Until I figure out how to fix it, I'll be enjoying yours and hopefully posting my comments.
Posted by Picasa

20 comments:

Moi said...

Blogger has its own annoying ways to take the zing out of a Sunday!!! hope u get around to fixing it soon.

have a happy Sunday otherwise!!! :)

Mike said...

You are the second person I have come across that is having problems. Not sure what is going on. Hope you had a good weekend otherwise. Maybe things will clear up soon.

AphotoAday said...

Yeah, Sue, I've been noticing Blogger doing some strange things lately... Ah technology... Was just hearing yesterday about all the international passengers stranded at LAX due to a computer glitch... Ones and zeroes don't always work the way they should...

bluemountainmama said...

blogger can be quite frustrating, sometimes....will check back later....

as the weekend winds down, i hope you find yourself renewed and refreshed for the week ahead...

Olivier said...

cela arrive (trop souvent) j'espere que vous pourrez rapidement reposter.


that arrives (too often) I hope that you will be able reposter quickly.

Meg in Nelson said...

Sue, I'm volunteering the services of my resident g@@k, though it could be just a Blogger thing... email us at NelsonDailyPhoto@gmail.com!

Kekiinani said...

Hi there... I had the same issue all weekend.. I couldnt get any of my images to post. Finally tonite it worked.. Not sure why... Hope you can get your images to post soon. Have a wonderful week.

JoAnn's-Photo-A-Day, said...

Wow, That I have sometimes too but today it was working again I showed som pics of Spain...

Hi greetings

Laurie said...

I hope you get it fixed soon. Are you still using the od Blogger or did you convert to the new?

The old Bogger used to give me a lot of trouble particularly since I post through an FTP server. New blogger is much better and it didn't give me any trouble switching over even though I have a very custom template.

Faye Pekas said...

I haven't had a problem for awhile but I know how frustrating that is. Keep trying. Hopefully it will be back soon.

Laurie said...

I got your comment and wanted to ask you if you tried loading the photo straight through blogger without using Picasa?

Here is a link to the Blogger Help Group...maybe you could get help there.

http://groups.google.com/group/blogger-help

Good luck getting it fixed.

barkfoot said...

Mr. Blogger was certainly very slow over the weekend, but seems back to normal today. Hopefully it was just a glitch and you'll be back to posting soon.

annulla said...

Between all the problems I had trying to log in to Blogger and trying to post photos on Blogger, I was ready to blow a gasket.

Switching to Wordpress was easy and kept me from running amuck with a chain saw (not that I actually own a chain saw, but ... y'know.)

Hope they fix it soon!

Annie said...

What a puzzle, Photowannabe. Next thing you know, you'll be able to post photos again but someone else won't be able to. Have you noticed that the problems seem to roll around the world, sort of like rolling blackouts?

susan said...

Ugh, we've gotten so used to the computers doing exactly what we want right away that it drives us nuts when they don't work!

TRM said...

If I posted more often I might have encountered this problem. Hope it works out soon, always enjoy stopping by your blog.

Anna said...

Cant wait to see when you post!

photowannabe said...

Thanks everyone for your suggestions and SYMPATHY. Meg of Nelson DP has given me some suggestions which I will try tomorrow and try to get back into the swing of things.
I really miss being part of the whole blog world.
Sue

AphotoAday said...

Hi Sue,
Just an idea, and you've already probably tried this, but try typing the URL of the photo directly into a browser and see if the photo comes up that way... That will verify if your photo is accessable or not...

Gretchen said...

I've had problems with it, too, but it seems to have fixed itself.