Monday, March 28, 2011

ABC WEDNESDAY REPOST #3

All the pictures disappeared from my post. Please look at these and then go to my previous post . It has all the wonderful K words. I'm just too frustrated to write everything again. KNOBBY KNOB Welcome to KYBURZ Now leaving KYBURZ My KINDRED Spirit KOOKY KINKED KETTLE HOOKS

16 comments:

Olivier said...

tu as un probleme car on ne voit toujours pas tes photos :(

Dave said...

Sue, that's sad that your pictures disappeared. Try going back into your blog dashboard and edit your post again and see if the photos are still in the photo folder there. If so try to re-install them. - Dave

Sandra said...

i just went to squirrel queens post and there are no photos just words. but she posted another one and they are there. you are the 4th person having this problem.

Shammickite said...

I think other people have been having the same problem with disappearing pictures. So far, I seem to be OK.... knock on wood!

photowannabe said...

Well when I reposted this the pictures were there.
This morning they are all gone.
Picassa and Blogger have a serious problem.
Please read the explaination on the previous post.
I do have lots of K words for your enjoyment.
Arrrgh....!!!!

Tumblewords: said...

I hope the kinks are worked out soon - this is so frustrating. I'll check back in a while, see if all is as it should be...

Roger Owen Green said...

Sorry - all I'm getting are rectangles with Xs in them for both posts.

I feel your pain.

ROG, ABC Wednesday team

Hilary said...

Sue, check this page out on Blogger. They suggest using a browser other than Explorer. Perhaps that will correct it for you if that's the one you're using.

http://knownissues.blogspot.com/

Jingle said...

bless you...

stay strong,
move on.

Wanda said...

I saw a cartoon today of a gal with a gun pointed at her computer, and a evil look in her eye... Sue...did you shoot your computer.

I hate these kinds of things. Also I not doing so well with the new layout of Dashboard...Yikes, just when I learn something, they change it!!!

Kate said...

Susie,

still no pictures for either day. I'm on a Mac using Firefox.

Kate
http://cholulared.blogspot.com

Dave said...

I think Hilary might be right Sue. I gave up using Internet explorer months ago because it caused me problems. I now use Google's Chrome browser because it's faster and better - Dave

Shammickite said...

I gave up on Internet Explorer too, too many problems and frozen computer time, so now I'm using Firefox, it's so much better.

Kansas Bob said...

Still getting this message:

Google Chrome could not connect to localhost:1735

Dave said...

Sue, hope you are not discouraged from blogging. Please come back. We miss you! :-) - Dave

Tim said...

Wow! That's no fun when one's pictures don't show up. Hope it corrects itself soon.